Many smartphones are no longer compatible with Telegram and WhatsApp



Telegram and WhatsApp decided to start the year a very strange way: stopping the compatibility with older versions of Android. If your device is running on an old version of the operating system from Google, you’re concerned.





Telegram and WhatsApp are part of the most used instant messaging applications. Unfortunately, some users may become disillusioned because applications will no longer work on some phones, considered obsolete, since they use too old version of Android.


So, WhatsApp is now more compatible with Android 2.1 and 2.2. Telegram adds 2.3 and 3.0 versions. In other words, you will need to have at least Android 4.0… In case you are interested, you should know that for Telegram measures have also been taken on iOS: the application is now available only from iOS 6.


AndroidPIT telegram 2
Telegram is one of the most popular instant messaging applications. © ANDROIDPIT

but why the hell such a change? The most obvious explanation is technological: there are more Android versions, it is long and complicated to implement new features. In other words, these older versions slow down the evolution of applications. In another perspective, it benefits the economy of mobile phones as more than 19 million users using one of these versions of Telegram, they will have to buy a new device to be able to chat with these applications from a phone.


Are you concerned? Power chat on Instant Messaging would be reason enough to change device, according to you?


No comments:

Powered by Blogger.